Skip to main content

DDL702-1HWS Troubleshooting: Fingerprint/ PIN code enrollment failure

Updated over 2 weeks ago

1. Installation issues
​

Possible causes:

  • Check whether the cable joint is inserted properly or inserted reversely

  • Check whether the pin header in cable joint has curve or loose pins

  • Check whether the cable is crushed, broken or distorted during installation

Solutions:

  • Pull out the cable joint and plug properly.

  • Straighten the curved pin and reinsert. If the pin header is loose, please reinsert the pin header properly.

  • Change the broken cable

2. User environment
​

Possible causes:

  • Check if there is metal iron fillings on the rear PCB that causes short circuit

  • Check if there is fireproof power on the USB port that causes short circuit

Solutions:

  • Remove metal iron fillings

  • Clean the fireproof power using cotton swab/ replace the USB port

Did this answer your question?